Mimecast for Mac: Prerequisites

Document created by user.oxriBaJeN4 Employee on Sep 4, 2015Last modified by user.oxriBaJeN4 Employee on Feb 24, 2017
Version 5Show Document
  • View in full screen mode

This article outlines the application prerequisites for Mimecast for Mac.

 

Operating System Prerequisites

 

Software
Requirements
Operating System
  • Apple Mac OS X 10.11 El Capitan
  • Apple Mac OS X 10.10 Yosemite
  • Apple Mac OS X 10.9 Mavericks (Mimecast for Mac v 2.6 or before)
Mail Client Versions
  • Outlook 2016 (v2.2 onwards)
  • Outlook 2011
  • Mac Mail

Attachments

    Outcomes