Information on the POODLE vulnerability

Document created by user.oxriBaJeN4 Employee on Sep 7, 2015
Version 1Show Document
  • View in full screen mode

Mimecast does not support web browser access over SSLv3 and we use an implementation of TLS that properly validates TLS padding. This prevents both the SSLv3 and TLS version of the POODLE vulnerability from being exploited on our platform.

Attachments

    Outcomes