Version retirement - Mimecast Mobile for BlackBerry

Document created by user.oxriBaJeN4 Employee on Sep 11, 2015
Version 1Show Document
  • View in full screen mode

As part of our continuous service improvement program, and to further enhance our security position, Mimecast will no longer accept Secure Socket Layer version 3 (SSL v3) connections from the Mimecast Mobile for BlackBerry application on 24th April 2015. Mimecast Mobile for BlackBerry will only communicate via TLS v1.0 from version 1.3.136 onwards.

 

What is the impact?

On 24th April 2015 any version of Mimecast Mobile for BlackBerry less than 1.3.136 will cease to communicate with Mimecast. Customers are urged to upgrade to version 1.3.136 by this date.

 

What versions are affected?

  • Mimecast Mobile for BlackBerry versions 1.3.133 or less.
    • BlackBerry OS 4 to 7 only
    • Blackberry OS 10 devices are not affected

 

How do I find out which version I have installed?

In the Administration Console under Application Settings | Registered Applications filter the View by Platform and select BlackBerry. The App Version column reflects the version in use for each end user.

 

Alternatively the BES can be interrogated to determine versions deployed.

 

How do I upgrade?

This version may be downloaded from the main Application Downloads article and deployed via BlackBerry Enterprise Server (BES).

Attachments

    Outcomes