Mimecast for Outlook: Default Account is not an Exchange Account Error

Document created by user.oxriBaJeN4 Employee on Oct 27, 2016Last modified by user.oxriBaJeN4 Employee on Jul 19, 2017
Version 4Show Document
  • View in full screen mode

Problem

 

A “Default account is not an exchange account” error is displayed in Microsoft Office when attempting to start Mimecast for Outlook. The Accounts section of the Mimecast tab is grayed out.

 

Applies to...

 

  • End users of Mimecast for Outlook
  • End users with both Microsoft Office 2010 and 2013 products installed.

 

Explanation

 

Where you have Microsoft Office products (e.g Visio, Access) from different Microsoft Office versions on the same machine, it is possible that conflicting Windows register entries can cause the error displayed above. This is true even if all your users are on Exchange accounts.

 

Solution

 

The proposed solution is to amend the machine's registry.

Changing your Windows registry can have a serious effect on your machine, and must only be performed:

  • By someone who understands how the Windows Registry works.
  • Having created a restore point.

Mimecast cannot take responsibility for an incorrectly configured registry as a result of this solution.

  1. Close all Microsoft Office applications.
  2. Click the Windows Start button.
  3. Click the Run menu item.
  4. Enter the regedit command.
  5. Click the OK button. The Registry Editor is displayed.
  6. Navigate to the HKEY_CLASSES_ROOT\Wow6432Node\TypeLib\{00062FFF-0000-0000-C000-000000000046} registry key.
  7. If there are multiple key values, delete all but the latest Microsoft Office version key according to the values below:

    KeyOffice Version
    9.4Microsoft Office 2010
    9.5Microsoft Office 2013
    9.6Microsoft Office 2016
    This is based on a x64 machine. The same applies for x86 but using x86 variables.
  8. Close the Registry Editor and restart the machine.
1 person found this helpful

Attachments

    Outcomes